I can't find any material on "function interruption" vulnerabilities that seem to plague older versions of PHP. Anyone have a good source on the matter? A good source being something that describes the attack/why certain php functions were vulnerable?

Comments

Just curious: If only old versions of PHP are affected, why you don't just update, instead if juggling around with problems, that should never occur?

Written by KingCrunch

It was an interest. I have newest version of php.

Written by k to the z

This page was build to provide you fast access to the question and the direct accepted answer.
The content is written by members of the stackoverflow.com community.
It is licensed under cc-wiki