I need to add the mbstring extension to an install of PHP 5.2.6 on Apache/2.2.11 (Fedora). We have dynamic extensions enabled so I really think all I need is the .so file and .ini files, correct? Can I simply drop these files in and make it work or do I have to recompile PHP? If it's simply upload and go, where can I get the files I need?

Accepted Answer

Try yum install php-mbstring. You may then need to restart apache, e.g. /sbin/service httpd restart.

You can also use yum info "php-*" to find a list of other php packages available.

Written by Rup
This page was build to provide you fast access to the question and the direct accepted answer.
The content is written by members of the stackoverflow.com community.
It is licensed under cc-wiki