I have an option to help setting up a server but at the moment I'm not sure about the gems to be installed. I want to ask you about the best gems you suggest.

I know they have FastCGI so multiple versions are supported.

The 2.3 Rails version list with ruby 1.8.7.:

actionmailer 2.3.8 actionpack 2.3.8 activerecord 2.3.8 activeresource 2.3.8 activesupport 2.3.8 cgi_multipart_eof_fix 2.5.0 daemons 1.1.0 fastthread 1.0.7 gem_plugin 0.2.3 mongrel 1.1.5 rack 1.1.0 rails 2.3.8 rake 0.8.7 rubygems-update 1.4.2 sqlite3-ruby 1.3.2

Do you accept it? What else? What versions for Rails 3.1 and 1.9.2 Ruby? What gems for multiple database support, I mean for MySQL or else.

Yours, Czakó, Előd

Comments

For MySQL you would install mysql2.

Written by slhck

Accepted Answer

Well, usually you would just add gems as you need them, depending on what you're trying to do.

Written by Karpie
This page was build to provide you fast access to the question and the direct accepted answer.
The content is written by members of the stackoverflow.com community.
It is licensed under cc-wiki